Author Topic: Trouble logging in today? Important! Please read this...  (Read 7413 times)

Martin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1421
    • View Profile
    • www.ashton-under-lyne.com
Trouble logging in today? Important! Please read this...
« on: January 08, 2010, 07:29 PM »
Hello,

Some members have had problems logging in. If you tried to log in yesterday afternoon then you may have seen a message telling you that you were banned. You may have had trouble logging in again since then.

Due to an administrative error yesterday, all members were accidentally temporarily banned. Don't worry - it wasn't anything that you had done!

If this has happened to you, it seems that you will need to delete the "cookie" that keeps you logged in or helps the forum to remember you if you log back in.

This is how you delete the cookie....

If you are using Firefox:
 - Click "Tools" (in the bar at the top of the screen)
 - Select "Options"
 - Click the "Privacy" tab
 - Click on "remove individual cookies"
 - Scroll down to the cookie called "forum.ashton-under-lyne.com"
 - Click on it to highlight it
 - Click the "Remove Cookies" button
 - Close Firefox, wait a couple of minutes, then re-start it.

When you go to http://forum.ashton-under-lyne.com you should be able to logon with your user name and password and all your stats should be there as if you have never been away.

If you are using Internet Explorer 6:
 - Click "Tools" (in the bar at the top of the screen)
 - Select "Internet Options"
 - Click "Delete Cookies"
 - Close Internet Explorer, wait a couple of minutes, then re-start it.

When you go to http://forum.ashton-under-lyne.com you should be able to logon with your user name and password and all your stats should be there as if you have never been away.

If you are using Internet Explorer 7:
 - Click "Tools" (in the bar at the top of the screen)
 - Select "Internet Options"
 - Under "Browsing history" click "Delete"
 - Click "Delete Cookies"
 - Close Internet Explorer, wait a couple of minutes, then re-start it.

When you go to http://forum.ashton-under-lyne.com you should be able to logon with your user name and password and all your stats should be there as if you have never been away.

If you are using Internet Explorer 8:
 - Click "Safety" (in the bar at the top of the screen)
 - Select "Delete browsing history"
 - Untick all the boxes except "Cookies"
 - Press the "Delete" button
 - Close Internet Explorer, wait a couple of minutes, then re-start it.

When you go to http://forum.ashton-under-lyne.com you should be able to logon with your user name and password and all your stats should be there as if you have never been away.

(There doesn't seem to be a simple way to remove just the one cookie in Internet Explorer.)

If you are using AOL's own browser 8 or 9:
 - Click "Settings" (in the bar at the top of the screen)
 - Select "By Category" tab and click "Internet Options" (version 9) or click "Internet Properties" (version 8)
 - Click "Settings"
 - Click on "View files"
 - Scroll down to the cookie called "forum.ashton-under-lyne.com"
 - Right-click on it to highlight it
 - Select "Delete"
 - Close AOL, wait a couple of minutes, then re-start it.

When you go to http://forum.ashton-under-lyne.com you should be able to logon with your user name and password and all your stats should be there as if you have never been away.

Many apologies for any inconvenience this has caused.
Martin